注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

有情况

学会慢生活,拥有平常心……

 
 
 

日志

 
 

PHP5.3.x安装Zend Optimizer  

2012-05-26 09:02:36|  分类: 网络技术 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
其实PHP5.3也可以安装Zend Optimizer的。因为Zend公司专门针对5.3版本出了专用版本。那就是传说中的“Zend Guard Loader (Runtime for PHP 5.3)” 目前推测这个版本只能用于5.3系列,其官方网站已经明确列出5.2和5.3系的下载地址:http://www.zend.com/en /products/guard/downloads。
PHP5.3安装Zend Optimizer,已经被正式改成了“Zend Guard Loader”,简单来说,就是不需要安装软件,而是直接在php.ini中调用组件(扩展)即可。
有一点需要说明,在Zend论坛看到这么一句Note: Please note this Loader will not load PHP 5.2 code encoded with previous version of Guard. All PHP files must be re-encoded to run in PHP 5.3. 简单理解就是这个版本不支持PHP5.3以下版本的Zend Guard编译,所有文件要重新按5.3版本进行重新编译。那这里的Zend Guard版本,就要求升级为最新版,因为我们知道Zend Guard4只能按PHP4、PHP5两个版本加密,而最新版本的Zend Guard加密时可选的PHP版本只剩下php5.2、PHP5.3两个版本了。
  评论这张
 
阅读(153)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2016